Typo3 – Verschieben von Elementen in einem Workspace


Ich hatte nun schon öfter über Typo3 berichtet, zumeist über Probleme.
Dies ist auch heute wieder der Fall.

Seit einer ganzen Weile (ca. 30 Minuten) editiere ich nun einen Beitrag und schreibe zu diesem einen Beitrag noch einen weiteren dazu, bei beiden geht es um ein Event, auf das zu erst hingewiesen wurde, jetzt aber auch ein Feedback bereitgestellt werden soll.

Alles war fertig, da haben wir beschlossen, den ersten Artikel zu verschieben, in einen Menüpunkt gleicher ebene, wie der, in dem der Artikel bereits liegt. Ich habe also im Workspace bei dem Artikel “Ausschneiden” und in dem neuen Menüpunkt “Einfügen” gewählt, eine Fehlermeldung erschien und: der originale Artikel, den ich bearbeitet habe, verschwand… im nirgendwo.

Die Lösung

Artikel erst Kopieren, in neuem Zielort einfügen und dann das Original löschen. Dort sollte erst bearbeitet werden!

Somit umgeht man mein “re-edit”, denn ich musste den originalen Artikel aus dem Produktiven Workspace wieder in meinen Workspace holen und erneut bearbeiten!

Dieser Beitrag wurde am von in Anwendung veröffentlicht. Schlagworte: , .

Über Oliver Lippert

Oli ist gelernter Systementwickler (FFA - ausgeschrieben sprengt es den Rahmen) , 1990 Geboren und inzwischen glücklich verheiratet. Seid mehr als 10 Jahren WebEntwickler, seit 2011 auf professioneller Ebene. 2012 begann Oli ein Nebengewerbe im Bereich WEB (Wartung, Entwicklung, Bereitstellung) und hat inzwischen eine vielzahl an Projekten zuverlässig und kundenorientiert abgewickelt, betreibt eigene WebServer und Hostet eine vielzahl an Webseiten.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.